SOM

Omschrijving van de functie

Excel is een handig programma voor allerlei ingewikkelde wiskundige berekeningen. Je kan Excel echter ook gebruiken voor simpele berekeningen, die normaal veel tijd kosten. Heb je bijvoorbeeld veel getallen die je wilt optellen, dan is de functie SOM ideaal.

De functie SOM is een wiskundige functie, waarmee je getallen, cel verwijzingen, cel bereiken of een combinatie hiervan bij elkaar op kan tellen.

De schrijfwijze van de functie SOM is als volgt:

figuur 1
Argument Toelichting
Getal1 Hier vul je het getal, cel of cel-bereik in die je op wil tellen
Voorbeeld Toelichting
=SOM(1;3;5;6) Bij deze schrijfwijze telt Excel de argumenten (de getallen dus in dit geval) 1,3,5 en 6 bij elkaar op.
=SOM(A1:A5) Bij deze schrijfwijze telt Excel de inhoud van de getallen in cel A1, A2, A3, A4 en A5 bij elkaar op.
=SOM(A1+B1+C1) Bij deze schrijfwijze telt Excel de inhoud van de getallen A1, B1 en C1 bij elkaar op.
=SOM(A1:A4;C1:C5;D3:D9) Bij deze schrijfwijze telt Excel de inhoud van meerdere cel bereiken bij elkaar op.

Zoals je ziet zijn er meerdere schrijfwijzen mogelijk bij de functie SOM.

Als je veel getallen bij elkaar wilt optellen, is het selecteren van een cel bereik vaak het handigst. Indien er een getal veranderd moet worden, kan je dit eenvoudig aanpassen in de cel in plaats van dat je de formule aan te hoeven passen.

Met behulp van de volgende stappen kan je zelf de functie SOM gebruiken:

  1. Kies een cel waar je het resultaat wilt tonen.
  2. Typ =SOM(
  3. Voer een getal, cel verwijzing of cel bereik in.
  4. Indien je meerdere argumenten wilt invoeren typ je eerst ; (een puntkomma).
  5. Voer indien nodig nog een getal, cel verwijzing of cel bereik in.
  6. Indien je nog meer argumenten bij elkaar op wilt tellen herhaal je stap 4 en 5.
  7. Typ een ) om de formule af te sluiten.

Een andere manier om gebruik te maken van de functie SOM is met behulp van AutoSom.

Selecteer een cel waarin je de uitkomst wilt tonen en klik in het tabblad Start op Som (zie figuur 2).

Figuur 2

Excel maakt dan automatisch een formule met de functie SOM om de getallen op te tellen. Indien nodig kan je het cel bereik dat Excel invoert nog aanpassen in de formulebalk.

Vraag en antwoord

Vraag: hoe ziet de formule eruit als je de de omzet in figuur 2 (zie hieronder) bij elkaar op wilt tellen in cel B14?

figuur 3

Als je de vraag goed hebt beantwoord dan weet je nu de basis van de functie SOM en kunnen we dieper in gaan op de mogelijkheden die deze functie te bieden heeft.