AFRONDEN

Omschrijving van de functie

Met de functie afronden rond je een getal af op het aantal decimalen naar keuze.

De schrijfwijze van de functie AFRONDEN is als volgt:

figuur 1
Getal Dit argument is verplicht. Hiermee geef je aan welk getal of celverwijzing je wilt afronden.
Aantal_decimalen Dit argument is verplicht. Hiermee geef je het aantal decimalen aan waarop afgerond moet worden.

Met de volgende stappen kun je deze formule zelf rechtstreeks in een cel schrijven:

  1. Selecteer een cel waar je het getal wil afronden.
  2. Typ =AFRONDEN(
  3. Typ het getal of cel-verwijzing dat je wil afronden.
  4. Typ ; (een puntkomma).
  5. Typ het aantal decimalen waarop je het getal wil afronden.
  6. Typ ) om de formule af te sluiten.

Voorbeeld

Je wil het getal 2,5328 afronden op 2 decimalen.

De formule wordt dan: =AFRONDEN(2,5328;2)

figuur 2

De formulebouwer

Je kan er ook voor kiezen om dit met behulp van de formulebouwer te doen. Selecteer een willekeurige cel en klik in de formulebalk op ”fx”.

figuur 3

Zoek vervolgens in de formulebouwer op ”afronden” en klik op ”functie invoegen”.

Vervolgens vul je het getal in dat je wilt afronden en vul je het aantal decimalen in:

figuur 4

Je kan ook een cel-verwijzing afronden. Je wilt bijvoorbeeld onderstaande getallen afronden in de cellen ernaast.

figuur 5

Dan krijg je de formule =AFRONDEN(C2;1)

figuur 6

Daarna kopieer je de formule naar beneden en alle getallen zijn afgerond op 1 decimaal.

Er is nog een manier om getallen af te ronden in Excel, zonder gebruik te maken van formules. Dit is de snelste en eenvoudige manier.

Selecteer een of meerdere getallen die je wil afronden en daarna klik je in het lint onder het tabblad start op ‘’meer- of minder decimalen’’:

figuur 7

Vraag en antwoord

Vraag: rond de volgende getallen af op 3 decimalen:
1,637762
22,55292
531,9056
0,00682