AANTAL ALS

Omschrijving van de functie

Met de functie AANTAL.ALS tel je op hoe vaak aan een of meerdere criteria wordt voldaan.

De schrijfwijze van de functie AANTAL.ALS is als volgt:

figuur 1

De functie AANTAL.ALS heeft de volgende argumenten:

Criteriabereik Het bereik waarin de bijbehorende criteria worden geëvalueerd.
Voorwaarde Hier vul je de voorwaarde in waaraan voldaan moet worden.

Met de volgende stappen kun je deze formule zelf rechtstreeks in een cel schrijven:

  1. Selecteer een cel waar je de uitkomst wilt tonen.
  2. Typ =AANTAL.ALS(
  3. Typ of selecteer het bereik.
  4. Typ ; (een puntkomma).
  5. Typ de voorwaarde.
  6. Typ ) om de formule af te sluiten.

Wil je meerdere voorwaarden gebruiken dan moet je de formule AANTALLEN.ALS gebruiken. Deze functie wordt in de volgende les uitgelegd.

Voorbeeld

Stel je bent een bedrijfsleider in een supermarkt. In een Excel bestand houd je bij of je personeelsleden op tijd komen.

Je wilt nu graag een mooi overzicht maken waarin je in een oogopslag ziet hoeveel mensen in totaal te laat zijn gekomen.

Je tabel zou eruit kunnen zien:

figuur 2

Om nu vast te stellen hoeveel mensen te laat zijn wordt gebruik gemaakt van de formule AANTAL.ALS. Deze formule komt in cel D1.

Het bereik in dit voorbeeld is cel B2 tot en met B9 en het criterium ‘’>9:00’’. De getallen groter dan 9:00 worden nu dus opgeteld in cel D1.

figuur 3

Het resultaat wordt nu direct weergegeven. Heb je nu meer personen toegevoegd aan je tabel dan pas je uiteraard het bereik aan in de formule. Je kunt ervoor kiezen om het bereik heel ruim te nemen, bijvoorbeeld B2:B500. Voeg je personen toe dan wordt automatisch het aantal te late personen aangepast.

De formulebouwer

Je kan er ook voor kiezen om gebruik te maken van de formulebouwer.

Selecteer daarvoor cel C2 en klik in de formulebalk op ”fx”. Zoek vervolgens op de functie AANTAL.ALS en klik op ”ok”.

figuur 4

Vervolgens selecteer je het bereik (B2:B9) en bepaal je het criterium (”>9:00”)

figuur 5

Wil je in je tabel nu ook nog snel zien wie er te laat is dan gaan we de voorwaardelijke opmaak toepassen op de tabel.

Selecteer eerst cel B2 tot en met bijvoorbeeld cel B500 en ga daarna in het lint naar ”Start” en klik op ”voorwaardelijke opmaak”:

figuur 6

Klik vervolgens op “nieuwe regel”

Stap 1: selecteer ”alleen cellen opmaken met”

Stap 2: selecteer ”Celwaarde” ”is groter dan” ”9:00”

figuur 7

Stap 3: klik op ”opmaak”

Stap 4: selecteer het tabblad ”opvulling” en kies een kleur naar keuze. Ik heb gekozen voor rood.

figuur 8

Stap 5: klik op ”ok” en daarna nog een keer op ”ok”.

Je ziet nu direct wie er te laat waren.

figuur 9

Vraag en antwoord

Vraag: bereken met de functie AANTAL.ALS hoeveel albums er zijn vanaf het jaar 2000.

figuur 10